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Microboards Disc Publishers and Zulu2 
Microboards Disc Publishers all use Zulu2 as the application that controls the robotics during Burn-
and-Print operation.  Each model may have variations in the input/output capacity, number of drives 
available, Print-Only Mode process, and functions in the Zulu2 Robotics and Utilities menus. 

GX-2 Disc Publisher 
Input/Output Capacity:  50 discs 
Number of Drives:  1 
Print-Only Mode:  Uses Zulu2 to print SureThing labels 
The GX-2 Disc Publisher is designed for office desktop use and is the perfect 
solution for businesses and organizations requiring short runs of discs. 

CX-1 Disc Publisher 
Input/Output Capacity:  100 discs 
Number of Drives:  1 
Print-Only Mode:  Prints directly out of SureThing or other applications 
For all-in-one publishing, the CX-1 Disc Publisher gives you all of the 
features and benefits of the PF-3 Print Factory® with an added high-speed 
DVD/CD recorder and a complete software suite. The industrial CX-1 will 
burn virtually any DVD or CD format, including Dual Layer. Churches, 
schools, small office/home office, sales and marketing departments, 
videographers, and recording studios will benefit from its innovative design. 

MX Series Disc Publishers 
Input/Output Capacity:  100 discs 
Number of Drives:   MX-1: 1 recorder drive 
 MX-2: 2 recorder drives 
Print-Only Mode:  Prints directly out of SureThing or other applications 
The MX-1 and MX-2 Disc Publishers are ideal for organizations that need 
to produce anywhere from one to thousands of discs! Designed for 
industrial environments, the MX comes with either 1 (MX-1) or 2 (MX-2) 
high-speed DVD/CD recorders and the industry’s fastest, lowest cost-per-
disc inkjet printer, all integrated into a robust publishing solution. 

Microsoft Vista and Zulu2 Temporary Files 
Microsoft Vista includes a security feature called the User Account Control (UAC), which is by default 
on.  Because of this security feature, the location of any temporary files must be specified or Vista will 
not allow the files to be stored.  This applies to Stream mode and Disc-to-Disc Copy.  Please see 
page 26 for information regarding temporary file placement.  
Only those products specified by Microboards Technology as being Vista supported 

will operate under Vista.  Please see the System Requirements for your product. 
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How to use Zulu2 
Installing and Launching 

Zulu2 is installed as part of the initial setup of the Microboards Disc Publisher.  Please refer to the 
Software Installation section for details. 
Zulu2 is small and, apart from the device driver, does not “share” any system components as it links 
directly to the main Windows support libraries. Therefore, it is extremely stable, is not subject to 
interference from other processes, and more importantly, Zulu2 does not interfere with anybody else. 
Because of its small footprint on the system, Zulu2 is always installed in a specific folder under 
Program Files; this means that the installation will not prompt you about where to copy the application 
files. 

Windows Media 10 and Audio Format 
The installation of the Microsoft Windows Media 10 run time support is strongly recommended, for 
audio encoding and decoding. With previous version of this Microsoft multimedia run time support, 
Zulu2 will record and extract only in the standard Wave PCM (uncompressed) format, at 44KHz, 16 
bit stereo. Certain versions of the Zulu2 installation Setup can install or update Windows Media 9, 
should your system have an older version. Windows Media 10 is fully backward compatible and 
represents the latest Microsoft multimedia technology, with enhancements in compression and WMA 
sound quality. Windows Media 10 guarantees decoding compatibility for virtually every existing MP3 
or WMA file formats, and encoding in many different WMA formats, from phone low-quality high-
compression to professional quality up to 500Kbit per second. 

Launching the Application 
When Zulu2 is installed, you will see it listed in the Start Menu under Programs, as it is standard 
within the Windows operating system.  A desktop shortcut is also created. 

Uninstalling 
Zulu is uninstalled by uninstalling the Disc Publisher software in Add/Remove Programs in the Control 
Panel.  The model shown in the list will depend on the model of Microboards Disc Publisher you 
have. 

Device Driver Removal 
Zulu2 requires a device driver to better communicate with the drive. Under Windows 2000/XP the 
driver is named PzWDM.sys and is placed in the System32/Drivers folder; in this case, it becomes a 
“system service”, started at boot time. 
There is the possibility that applications other than 
Zulu2 that use the same driver are installed on your 
system. If so, the driver will be shared among them. 
When you uninstall Zulu2, an option will appear 
(checked by default) to remove the driver only if the 
driver is not shared; you can leave it in the system, 
as it is totally harmless. If other applications using 
that driver are installed, the option to remove the 
driver will not appear.  The driver is left on the 
system after decrementing the proper “user count” 
in the Windows Registry. 
If the driver is removed, you should reboot your 
system to fully unload it from the memory. 
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Robotics 
The Robotics menu allows users to run specific functions associated with the Microboards Disc 
Publisher system.  These functions are explained in the Main Window Menu section. 
You can also use Zulu2 to manage the drives that are not inside the autoloader, like an internal 
CD-RW in your computer. You cannot mix normal drives and robotic drives in the same action, 
however. 
Therefore, the module that interfaces the autoloader is in charge of all the functions of the robotic 
menu, plus loading, unloading and printing the discs in the robotic drive. 

Wizard 
The Wizard function of the Zulu2 software is designed for single recorders installed inside a PC.  It 
does not apply when using the Microboards Disc Publisher system.   

Quick Start 
In this section you find a quick guide for using Zulu2 and how to start working with it right away, 
completing the most common mastering operations without using the wizard.  For more information 
on each of these actions, please see the Main Window section of the manual. 

You should not attempt to copy material that you do not have the copyright for or have the permission to copy. Please note that 
when you violate the copyright law, you may be subject to payment for any damages you may have caused.  

Copy a Disc with the Microboards Disc Publisher 
To make a copy of a CD or a DVD using one drive to read and another to record: 

• Highlight the recording drive in the Zulu2 main window and then double-click on the Disc 
Copy icon. The Disc Copy window (referred to as an “action”) will open.  

•  Select the drive inside your computer as the Source. Insert the source disc; when it is ready 
you will see the disc description appearing below the drive. 

• Check the pass through a temporary image box to copy the data to an internal hard drive 
first.  This is highly recommended, in order to allow the system to record at full speed. 

• Recorder drives available to Zulu2 will be listed in the Drive box. The drive selected as the 
Disk Publisher drive in the Configuration window will be designated in the list as Disk 
Publisher 1 Drive. 

• If you need to Test, or you want to activate the Verify, or set any other recording specific flag 
like erasing the destination disc before proceeding, check the appropriate box.  

• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file.  
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• Press the Record button (the caption on the button will change to reflect the 
Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
source disc is not ready or if there is any setting that prevents from starting. 

• The discs will be loaded into the recorder(s), burned, and then printed, if a print file was 
selected.  If no print file was selected, the discs will bypass the printing process and be 
moved directly into the output bin when unloaded from the recorders. 

Stream Duplication 
Stream duplication allows the user to record up to 8 masters to blank media with print images 
specified for each master.  The drive(s) in the Disc Publisher are used, with both the masters and the 
blanks being loaded and unloaded by the robotics.   
This option is only available when a robotic Disc Publishing system is present. 

• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 
on the Stream icon. The Stream window (Zulu2 calls that an “action”) will open, with the 
target drive already set.  

• Load the first master into the input hopper, then load as many 
pieces of blank media as you need.  Load the next master and 
blanks; up to 8 masters can be loaded.  In the example shown to 
the right, masters are shown as grey discs and the blanks as 
white.  The bottom disc must always be a master, the top disc 
must always be a blank, and there must be at least one blank disc 
between masters.  The disc on the bottom of the stack is loaded 
first. 

• Select the Print Image for each master.  The Select Print File 
button will have an asterisk ("*") for each master with a selected print file.  

• Recorder drives available to Zulu2 will be listed in the Drive box. The drive selected as the 
Disk Publisher drive in the Configuration window will be designated in the list as Disk 
Publisher 1 Drive. 

• If you need to Test, or you want to activate the Verify, or set any other recording specific flag 
like specifying that Zulu2 ask for more discs when the input is empty, check the appropriate 
box.  

• Press the Record button (the caption on the button will change to reflect the 
Test/Record/Verify selections) to start the operation. This button remains grayed if there is 
any setting that prevents from starting. The discs will be loaded into the recorder(s), burned, 
and then printed, if a print file was selected.  If no print file was selected, the discs will bypass 
the printing process and be moved directly into the output bin when unloaded from the 
recorders. 
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Rip an Audio CD to WMA Files 
The Rip Audio function will work with CD’s placed into a drive inside your computer.  The recorders 
inside the Disc Publisher system are not used for this function. 
When you have an Audio CD from which you want to extract one or more tracks as audio files into 
your hard drive: 

• Highlight the internal drive in your computer and double-click on the Rip Audio icon. The Rip 
window opens; it shows the audio tracks when an Audio CD (or a CD Extra) is inserted in the 
drive and is ready. 

• Select the tracks by 
placing a check in the 
checkbox in front of the 
listed tracks you want to 
rip. You can play the 
tracks with the Track 
Player by double clicking 
the track or by selecting 
the menu View > Track 
Player. The track player 
lets you skip from one 
track to the other, check 
the track from its own 
small window, and move 
quickly within the tracks 
if you need to recognize 
a certain piece of music. 

• When all the tracks to rip are selected you need to choose the target folder where the file will 
be created. By default this is set to the “My Music” folder. 

• By default, the file names will be composed of the Album Title and each track Artist and Title. 
If the disc has CD Text information, these values are automatically loaded from the disc. You 
can edit them by highlighting a track and selecting the menu Edit > Artist… and Edit > 
Title… (you can also double click on the track in the appropriate column position). The Artist 
and Title information are also inserted in the ripped track into the appropriate fields, so you 
will see them displayed regardless of the filename while you are playing those files with the 
Media Player. 

• After editing the titles, they can be saved in a text file using the menu File > Save Artist and 
Title to Text File... so you can eventually reload them later via File > Load Artist and Title 
from Text File... 

• Select the menu Edit > Filename Format to pick among different filename composition 
schemes. The composition is pre-shown in the field Target File, so you can preview exactly 
how the filename will be created. 

• Select the Codec and its Format among the choices available, which depend on which codec 
you have currently installed in the system. 

• Click the Rip button to start the operation. The Status column of each track reports the 
progress and, when done, the size of the file. 

The music that you transfer from an Audio CD should not be distributed to other user if it is protected by Copyright, and most of 
the commercial music is indeed copyrighted material. You should use this function to create audio files from commercial music 
only for your private use. 
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Record an Audio Compilation 
To create a compatible Audio CD from MP3 or WMA files: 

• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 
on the Audio Compilation icon. The Audio Compilation window (Zulu2 calls that an “action”) 
will open, with the drive already set and an empty list.  

• Drop into the list the MP3, 
WAV or WMA files you wish to 
use make your compilation. 
You can also use the Edit > 
Add Audio Files… or the 
button with a small green plus. 

• Re-arrange the sequence if 
needed by dragging the track 
with the mouse or using the 
menu entries Edit > Move 
Up/Down. You can also select 
one or more tracks from the list 
and right-click to quickly 
access the Track menu. 

• You can add the Album CD Text by clicking Options and filling the Album Artist (CD Text) and 
Album Title (CD Text) fields. You can then add each track Artist and Title highlighting a track 
and selecting the menu Edit > Track > CD Text - Artist… and Edit > Track > CD Text 
Title… This can also be done by double-clicking on the track in the appropriate column 
position. 

• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 
destination disc before proceeding, check the appropriate box. 

• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the compilation setup with File > Save, for use 

again at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 
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Record Data to CD or DVD 
To copy files and folders to a CD 
or a DVD: 

• Highlight the drive(s) you 
want to record to in the 
Zulu2 main window and 
then double-click on the 
Data Mastering icon. The 
Data Mastering window 
(Zulu2 calls that an 
“action”) will open, with the 
drive already set and an 
empty list. 

• Drop the files and folders 
that you want to transfer to 
CD or DVD into the list. 
You can also use the Edit 
> Add Files/Folders… or 
the button with a small 
green plus. 

• You can reparent files/folders to change the way they will appear on the recorded disc. You 
can reparent multiple files/folders at once by selecting the desired files/folders and choosing 
Edit > Reparent… or clicking on the Reparent button. You can also double-click on the 
file/folder list. The Reparent panel will launch, giving four different options. Whichever option 
you choose and enter in the text input area will be reflected at the bottom of the panel. When 
you press OK, you will see the change in the Destination on Disc column of the list. 
o Add will add parent folder to selected files/folders. 
o Substitute only works with folders, not files, and will replace the source folder with what 

you type. 
o Reset to default will write the default path, which is the source name of the file/folder. 
o Force full path will write the full path of the source file/folder. 

• Type in the Volume label for the disc to replace the default label based on your system 
date/time. 

• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 
destination disc before proceeding, check the appropriate box. 

• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the data disc setup with File > Save, for use again 

at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 

Record a DVD Movie (VIDEO_TS) 
When you have a DVD Video movie ready to be recorded in your computer hard drive, you can use 
this action to prepare a DVD compatible with most of the consumer DVD player: 
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• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 
on the Record VIDEO_TS icon. The Record VIDEO_TS window (Zulu2 calls that an “action”) 
will open, with the drive already set. 

• Type in the VIDEO_TS 
folder or use Edit > 
Browse… to select it. 
A compatible folder 
contains the files 
VIDEO_TS.IFO, 
VIDEO_TS.BUP, 
VIDEO_TS.VOB, plus 
a number of 
VTS_nn_m.*. Usually 
this folder is named 
VIDEO_TS, but it 
could also have 
another name. 

• After the folder has been selected, a string below its name will indicate if the folder is valid, 
and the size of the movie. Zulu2 will verify that all the needed files are present and are in the 
correct format. 

• The name of the 
Volume defaults to the 
name of the folder or, 
if it is VIDEO_TS, the 
name of the parent 
folder. 

• If you need to Test, 
activate the Verify, or 
set any other recording 
specific flag like 
erasing the destination 
disc before 
proceeding, check the 
appropriate box. 

• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the DVD file setup with File > Save, for use again 

at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 

Extract and Record a DiscImage 
A “DiscImage” is a set of files that completely describe either a CD or a DVD. Extracting a DiscImage, 
therefore, means to completely copy a disc on the hard drive.  The Extract DiscImage can only be 
used with drives outside of the Disc Publisher.  The recorders inside the Disc Publisher are not used 
for this Action: 

• Highlight the drive from inside your computer from which you want to extract in the Zulu2 
main window and then double-click the Extract DiscImage icon. The Extract DiscImage 
window will open. 
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• Type the name of the destination DiscImage or use the Browse button to select a filename. 

 
• When the disc in the drive is ready, press the Extract button to begin the operation. 

When you have a DiscImage ready for recording: 
• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 

the Record DiscImage icon. The Record DiscImage window (Zulu2 calls that an “action”) will 
open, with the drive already set. 

 
• Type in the DiscImage filename or use Edit > Browse… to select it. After selecting the 

DiscImage, a string will appear below the name, indicating if the file is valid, and its size. 
Zulu2 will verify that all the needed files are present and are in the correct format. 

 
• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 

destination disc before proceeding, check the appropriate box. 
• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the DiscImage setup with File > Save, for use again 

at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 
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Erase an RW Disc 
To erase a CD-RW, a DVD-RW, or a DVD+RW: 

• Highlight the drive(s) from the Disc Publisher you wish to use to erase in the Zulu2 main 
window and then double-click the Erase Disc icon. The Erase Disc window will open, with the 
drive already set. 
 

• Load the discs 
you wish to 
erase into the 
input bin.   

 

• Select either 
Quick or Full 
erase. 

The full erase takes longer but guarantees that all the information is wiped out from the disc. 

• Click the Erase button (which will include either Quick or Full, depending on the erase 
method selected) to start the operation. 

• The discs will be loaded into the recorders, erased, unloaded, and then moved into the output 
bin. 

Disc Content 
To explore the actual content of a disc: 

• Double-click the drive containing the disc to explore in the Zulu2 main window or select Drive 
> Disc Content. The Disc Content window will open. 

• You can check the information about each track (CD) or zone (DVD), and additional disc 
information by expanding the window using the More button. 

 
• To force the drive to re-read all the information, click the Refresh button holding the Ctrl key. 



MICROBOARDS TECHNOLOGY, LLC                                                                                ZULU2 for DISC PUBLISHERS 

  
 
15 

Main Window 
When you initially launch the application, the Zulu2 main window starts. This is the place to monitor 
all your drives, to launch Actions, to control many Actions if several operations are running at once, 
and from where to launch the Zulu2 tools and set its options. 
The main window is not essential, as all the recording actions and tools run into separate windows, 
and you can easily run Zulu2 from its Taskbar Icon. However, we suggest that until you are 
comfortable operating Zulu2, you should use the main window to explore all the features and to 
control the behavior of your new drive. 

Main Window Layout 

Besides the common menu and toolbar, the Drive List and the Action Launch Pad are displayed when 
you launch Zulu2 for the first time. Another component, the Action List, is hidden by default, but can 
be shown and toggled with View > Action List. The Action Launch Pad can also be hidden and 
toggled with View > Action Launch Pad. The Drive Window is always visible. Context menus for the 
components can be conveniently accessed by right-clicking on them. 

Drive List 
The Drive Window area can be resized vertically by dragging the horizontal bar that separates it from 
the other components below, if any are visible. The Drive Window is an overview of your drives and 
their characteristics; when you insert or remove a disc from a drive, this list is normally updated; to 
manually refresh the list use View > Refresh Drive List. Highlighting a drive and right-clicking on the 
list gives you a convenient to way to access the Drive menu. 
By default, main information such as drive Name, Supported Media, Disc Content/Status are 
displayed. You can view additional information, such as Firmware version, by choosing the Field you 
want from View > Drives List. The Gridlines Field is useful when you want to view multiple drives or 
additional Fields more easily. 

Action List 
The Action List has been designed to control the progression of many simultaneously open and/or 
running actions.  All the actions that are currently open appear In the Action List; 2 columns display 
which drives the Action is operating, and the Action status. 
Zulu2 can manage several actions at a time on different drives, such as a Data Mastering recording 
on one drive and an Audio Compilation recording on another drive.  Multiple actions can also be 
queued on the same drive, like a Data Mastering recording on your autoloader and an Audio 
Compilation on the same drive, which will begin when the Data recording finishes. 
Highlighting one Action in this list and right-clicking gives you a convenient to way to access the 
Action > Current Action submenu. 
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Action Launch Pad 
Use the Action Launch Pad to easily find and launch the various Zulu2 actions and tools. To launch 
an action from the Action Launch Pad, you can double click the action icon. To see text description of 
various actions next to small icons rather than the default icons, choose View > Action Description 
or right-click on the Action Launch Pad area and select Action Description. If you have only one 
drive, the actions will start with that drive selected by default. If you have several drives in your 
system, it is convenient to select the drive you intend to use in the upper Drive List and then start the 
Action, which will have the selected drive as its target. The target drive can be changed inside the 
action window, but the Action Launch Pad will show which drives are already in use for an existing 
action. 
When the Action Launch Pad is toggled off you can launch the various Actions by selecting Action > 
Launch » in the menu. 
Each action will open up an interface with the minimum options needed to start recording 
immediately. The Details/Options buttons at the lower left corner of each window can be clicked to 
show or hide the advanced options and information that are available for the selected action. Each 
window is resizable by dragging the lower right corner of the window. 

Main Window Menu 
Action Menu 
Wizard 
The Wizard function does not apply when using the Microboards Disc Publisher system. 

Launch » 
Launches any Zulu2 action, just like double-clicking in the Action Launch Pad. 

Open… 
Opens a Zulu2 action document that has been saved in the past. 

Recent Actions » 
Accesses directly one of the latest 10 action documents you created or used. 

Current Actions » 
Accesses the Action List submenu. This submenu is available only when the Action List is visible, and 
appears also as the context menu when you right-click on the Action List. 

Current Actions » Show  
Puts the selected action in foreground, useful for isolating a specific action when many are running. 

Current Actions » Close  
Closes the selected action. 

Current Actions » Record  
Functions like pressing the Record button on the selected action.  

Current Actions » Pause when round ends  
Stops the selected action at the end of the round. This is like checking the homonymous checkbox in 
the details of the action. 

Current Actions » Move Up / Down 
Moves the selected action up or down in the list. This is useful when you have actions waiting for 
drive to become ready (because engaged by other actions) and you want to change their priority. The 
actions are listed in order of priority from top to bottom and will be performed in order. 

Exit 
Terminates Zulu2, or closes the main window if the Taskbar icon is set to remain. 

Drive Menu 
Disc Content   
Opens the Disc Content window for the selected drive(s). 
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Eject 
Ejects the disc in the selected drive(s). 

Close Tray 
Closes the tray of the selected drive(s). Note that many drives cannot be closed by software, but only 
by pushing back the mechanism by hand, including almost all drives found in laptop and notebook 
computers. For certain pop-up drives (these do not have a tray, only a slot in which the disc is 
inserted, such as car-stereos) even if the disc is usually inserted by hand, this command can retract 
the disc if it is half-inserted. 

Windows Shell » Properties 
Starts the Windows standard properties dialog on the selected drive. 

Windows Shell » Launch Explorer 
Starts Windows Explorer on the selected drive. 

Select All 
Selects all the drives in the drive list. 

Unselect All 
Unselects all the drives in the drive list. 

Invert Selection 
Inverts the selection on the drives in the drive list. 

Drive Properties 
Opens the Zulu2 drive properties dialog for the selected drive(s). In this dialog you can find some 
drive characteristics that are not usually reported by the system. 

Robotic Menu 
Load 
Loads a disc from the input hopper into the Disc Publisher drive that is selected in the Drive List. 

Unload 
Unloads a disc from the Disc Publisher drive selected in the Drive List.  The disc is placed into the 
output bin. 

Reject 
Unloads a disc from the Disc Publisher drive selected in the Drive List.  The disc is rejected and 
placed in the reject bin, on the left side of the Disc Publisher. 

Print Only 
For most Microboards Disc Publishers, SureThing will be launched when Print Only is selected; 
printing will occur directly out of SureThing. 
The GX-2 Disc Publisher prints discs through Zulu2,  bypassing 
the recording step.  Select the System, Number of Copies, 
and the Print File Name. 

Sure Thing (GX Disc Publishers Only) 
This selection launches the SureThing label design application.  
SureThing is used to create labels for printing onto the surface 
of the discs.  These labels can be used inside any of the Zulu2 
Action screens or in the Print Only function.  The GX-2 cannot 
print directly from SureThing. 

Utilities 
The contents of the Utilities menu will vary depending on the model of Microboards Disc Publishing 
system you are using.  Please refer to the User Manual for your Disc Publisher for information on the 
options available. 

About 
Shows the version of Zulu2 that is currently installed. 
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View Menu 
Toolbar 
Shows/Hides the toolbar of the main window. 

Logo 
Shows/Hides the logo in the toolbar of the main window. 

Status Bar 
Shows/Hides the status bar of the main window. 

Drives List » Physical Address 
Shows/Hides the Bus/ID address of each drive in the list. 

Drives List » Firmware Version 
Shows/Hides the internal firmware version of each drive in the list. 

Drives List » Bus Type 
Shows/Hides the type of bus connection (SCSI, ATAPI, USB, etc.) of each drive in the list. 

Drives List » Capabilities Column 
Shows/Hides an additional column in the drive list, including specific characteristic of each drive, like 
CD Text support or BUR (buffer underrun) protection technology. 

Drives List » Gridlines 
Shows/Hides a gridline to better read the list when you have a large number of drives. 

Drives List » Default 
Returns all the display options of the drive list to the original default. The list is resized to the optimal 
dimension. 

Refresh Drives List 
Forces Zulu2 to refresh the drive list, re-reading the content of any inserted disc. 

Action List 
Shows/Hides the Action List in the main window. 

Action Launch Pad 
Shows/Hides the Action Launch Pad in the main window. 

Action Description 
Toggles between large icon or small icon and description in the display of Action Launch Pad. 

Show Groups 
Toggles between normal or group display in the Action Launch Pad. This is available when using 
Windows XP only. 

Tools Menu 
Log Panel 
Shows/Hides the log window. In the log, Zulu2 records all the major events that happened, like the 
start and the result of each recording, any drive error that happened, the number of copies made. You 
can save the log in a file, and eventually produce it when asking for technical support. 

Options... 
Starts the Options dialog.  

Reset Options and Defaults... 
Returns all the Zulu2 options to their original defaults after confirming this action. The location of the 
various folders used lately, as well as the last accessed documents and disc images, are cleared as 
well. After using this reset, Zulu2 should act exactly as just after the initial installation. 

Save Options and Defaults 
The options and the folder/file locations are saved in the registry when Zulu2 exits. With this function 
you can “freeze” the current settings, to avoid the loss of those settings. 
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Advanced Menu 
Re-Scan for Drives 
Forces a rescan of the computer bus connections and reloads the drive list. This will cause any drive 
listed as a Disc Publisher drive to be disassociated from the robotics, however; requiring that Zulu2 
be restarted and configured again before use. 

Lock/Unlock Drive Tray 
The tray of each selected drive can be locked and unlocked manually, preventing other applications 
from ejecting the disc. Remember to unlock the drives that you have locked before exiting Zulu2. This 
function is for experienced users only. 

Block/Unblock Drive Activity 
You can prevent the system from seeing the selected drives. Blocked drives will be reported by the 
system as not ready (no disc inside). Remember to unblock the drives that you blocked before exiting 
Zulu2. 

Commands Log 
Opens a command log (trace) window for every selected drive. The log shows all the commands that 
Zulu2 sends to the drive, in the common SCSI format, whether or not the drive is attached via a SCSI 
connection or another type of bus. You can right-click on the command log to access a specific 
context menu to pause the logging and to control its appearance. You can also save the log into a 
file. This function is for experienced users that understand the recording command specifications. 

Reset Drive 
Sends a reset sequence to the selected drive(s). This function must only be used when a drive has 
failed to respond, such as media recognition failure caused by a damaged disc. The reset sequence 
is not a complete bus-reset, which is forbidden for any application under Windows, but it is usually 
strong enough to prevent having to reboot the system to get a drive back in running condition. 

Window Menu 
Close All 
Closes all the running action windows. 
A list of all running action windows appears under this menu. Selecting an entry puts the 
corresponding window for that entry into the foreground. 

Help Menu 
Contents and Index 
Opens the Zulu2 Help. 

Web Site 
Opens Internet explorer on the web site of the application vendor. 

About Zulu2 
Opens the about box with relevant version information. 

Taskbar Icon 
The Zulu2 taskbar icon can be used as a shortcut to the most important functions of Zulu2, available 
at any time without having to keep the complete mastering application open. 
In the Options (Tools > Options > [View]) you can select to keep the taskbar icon or to launch it at 
startup; doing so you may access Zulu2 even if its main window is closed. 

Taskbar Menu 
Wizard 
Launches the Wizard for simple recording on the spot.  Again, the Wizard is not used with the 
Microboards Disc Publisher. 
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Launch » 
Launches any Zulu2 action, just like from the main window. 

Open… 
Opens a Zulu2 action document that you have saved in the past. 

Option… 
Accesses the Zulu2 Options dialog. 

Contents and Index 
Opens the Zulu2 Help. 

About Zulu2 
Opens the about box with relevant version information. 

Window » 
Re-opens the main window or any other action window that is running. You can also re-open the main 
window by double-clicking directly on the taskbar icon. 

Recording Actions 
Zulu2 calls every recording operation an “action” and keeps it in a separate window on the desktop, 
with its proper entry in the taskbar. 
Every action has its proper document, with the standard New, Open and Save functions, as it is 
common in Microsoft Windows. You can create a new action from the Zulu2 main window or from the 
Zulu2 taskbar icon. 

Action Layout 
Every action is divided in 2 distinct sections. In the upper part of the window you find action specific 
controls, while the lower part is common to all actions. 

Input and Output Concept 
The upper area defines and controls the “input” to the operation, and the lower part the “output” to the 
drive, with all the recording options. Therefore, if you are doing an Audio Compilation, for example, 
the upper part will define the files or the CD Text; the lower part defines the drive you want to record 
to, all its options like the writing speed, etc. 

Action Common Section 
The common section of every action starts from the line just above the Drive control. Under this 
Details area, you control everything regarding the recording. 

Target Drive 
Select the recording drive inside 
the Disc Publisher, or the target 
DiscImage if you want to create a 
DiscImage instead of recording. 
The highlighted drive in the Zulu2 
main window Drive Pad becomes 
the default drive of a new launched 
action. You can change the drive 
you wish to use within the action, 
as well.  
Choose Select… and check the 
drive or drives in the subsequent 
small dialog box. 
 



MICROBOARDS TECHNOLOGY, LLC                                                                                ZULU2 for DISC PUBLISHERS 

  
 
21 

 

Recording Speed 
You can use the Speed combo to 
select among Max, Med (medium) 
and Min, or the actual possible 
speed if you have already inserted 
the target disc.  A more in-depth 
explanation of recording speed is 
in the paragraph Recording Speed 
of this document. 

How to Create a DiscImage from 
an Action 
Some actions allow you to create a 
DiscImage instead of recording to 
a disc. Press the button at the right 
of the Close Tray button, or select 
DiscImage > Target DiscImage in 
the action menu, to toggle between 
recording to disc or creating a 
DiscImage.  
The recording section options will change, as many of the settings required for actual recording are 
not necessary. Enter or browse for a target .DI file to create a DiscImage that can be used as a 
source at a later time or location. 

Erasing Disc Before Recording 
All of the actions except Erase Disc give you an opportunity to erase RW discs before recording onto 
them. You can choose between a Quick erase and a Full erase mode. 

Test / Record / Verify 
You can choose to just Record (which is the default) or to Test and Verify also. Some combinations 
are forbidden, like testing and verifying without recording, or verifying only if the erase option is 
checked. 

Copies 
Select how many copies you want to record. Zulu2 will act in multiple “rounds” until all the discs have 
been successfully recorded. 
Should any disc fail to be recorded successfully, it is not counted, and the rounds will continue until 
you get the number of successful copies requested. Failure of the drive during three consecutive 
rounds will cause the rounds to stop. 

Overburn (CD) 
Select here the overburn “size” of the discs. This option is valid only if you are recording CD. 
Remember that most drives support overburn only in SAO (Session at Once) mode. 

There is no way to say in advance if a recorder supports overburn, and to which extent. Moreover, there is no way to read via a 
recorder what overburn size is possible on a certain disc. You need to experiment or rely on the information provided by your 
drive and media supplier. 

Pause When Rounds Ends 
Checking this option will cause Zulu2 to stop at the end of each round and ask for user confirmation 
before continuing. This gives an opportunity to pause long operations, allowing for more discs to be 
loaded into the Disc Publisher, or do another urgent task with your computer. 
The pause cannot happen in the middle of the recording; the operation will pause only at the 
completion of a round. 
When Done… 
You can choose what Zulu2 will do when an operation is completed. By default it pops up a result 
dialog; other options include no notice, an audio tone upon completion, or a shutdown of the 
computer. 
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Recording Control Area 
In the lower part of the recording section appears a line for each drive involved in the operation, plus 
some information with the respect of the input cache. These are quite technical information, but you 
may want to watch the level of the internal drive buffers to understand the system performance, as 
well as from where every thread is reading from the Zulu2 input cache at any given time. 
Also, and probably more interestingly, you can check the actual recording speed of every drive. If you 
double click the word Speed, the display will toggle between the instant speed is displayed and the 
average speed from the beginning of the operation. 
In the right side of the line are left specific error message that each drive could report. Such 
messages are also present in the Result dialog. 

Extraction & Tools 
This chapter describes those Zulu2 functions that cannot be considered actions. These functions do 
not record, they do not appear in the Action List, nor do they use the same interface as an action. 
This is a collection of tools for disc extraction or for other purposes. 

Rip Audio 
The Rip Audio function works outside of the Disc Publisher system.  The drive inside the Disc 
Publisher system is not used with this Action.  
When the disc in the drive becomes ready, its content is shown in the window. Audio tracks will be 
shown with a checkbox is put in front of it; check the box to indicate that you want to rip that track. 
Audio tracks are contained in Audio CDs, in CD Extra discs (all are audio tracks but the last, which is 
a data track), in old-style Mixed mode discs (all are audio tracks but the first, which is a data track) 
and on some other disc types, like Portfolio Photo CD and some games. 
The Zulu2 Rip Audio function features a small but efficient Track Player that you can use to quickly 
recognize and select the appropriate tracks. 

File Naming 
Naming the extracted files can be very tedious but very important if you want to give some 
consistency to your collection of digital music. 
There are many naming formats currently in use. Zulu2 tries to help you in creating files that do not 
need to be immediately renamed. You can select among different naming formats in the Edit menu, 
and in the Target file field of the Rip Audio window you can verify how the files that you extract will be 
named. 
By default, the name is composed of the Album Title plus the track titles. If the disc has CD Text, as 
do many recent Audio CDs, the CD Text information will be put in the list and in the Album Title. If 
not, you can enter the Artist and Title of each track with the Track menu, or by double-clicking on the 
appropriate list column. The Artist and Title information are also inserted in the audio file into the 
appropriate fields, so you will see them displayed (regardless of the filename) while you are playing 
those files with the Media Player. 
If you need to put the same Artist name to all the tracks, you can multiple-select and enter the Artist 
just once. 
Because entering all the titles can take some time and effort, you can save them on text files to be 
used at a later time, using the File menu. 

Digital Audio Format 
If you do not have Microsoft Windows Media 9 run-time support installed, you will be able to extract 
only in the standard Wave format, which is the 44KHx, 16 bit stereo PCM format used by Audio CD. 
You will not have any quality loss but, the file dimension is considerable. 
Windows Media 9 represents the latest Microsoft multimedia technology, with enhancements in 
compression and WMA sound quality. It guarantees encoding in many different WMA formats, from 
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phone low-quality high-compression to professional quality up to 500Kbit per second. You can select 
the WMA codec and the format in 2 controls inside the window. 
Please note that Zulu2 does not rip in MP3 format. The reason is twofold; first, MP3 involves 
expensive licensing fees for the user, and second, today’s WMA technology has greatly surpassed 
the MP3 formats in sound quality. You will find that most of today’s players, consumer devices or 
other, are compatible with both MP3 and WMA formats. 

File Menu 
Load Artist and Title from Text File... 
Loads the Album Title and all the track names from the selected file. The file is in a simple text format, 
and can be created by the function below. 

Save Artist and Title to Text File... 
Saves the Album Title and all the track names in a text file, so you can extract tracks at a later time 
from the same disc without having to enter that information again. 

Close 
Closes the Rip Audio window. 

Edit Menu 
Browse... 
Selects the target folder for ripping. 

Target Folder Default 
Sets the Windows default folder (“My Music”) for audio extraction as the folder for ripping. 

Filename Format » 
Selects from the different file naming formats. 

Substitute All Spaces with Underscore 
Some users do not want any spaces in their filenames, as that could create incompatibility with UNIX 
file systems. 

Drive Menu 
Eject 
Ejects the disc from the drive. 
Close Tray 
Closes the drive tray. 
Rip 
Starts the ripping operation. 

Track Menu 
Artist... 
Edits the Artist field for the selected tracks. You can also double click on the Artist column of the track 
you want to edit. 
Title... 
Edits the Title field for the selected tracks. You can also double click on the Title column of the track 
you want to edit. 
Check All 
Checks all the audio tracks of the disc. 
Uncheck All 
Unchecks all the audio tracks of the disc. 
Invert Checks 
Inverts the checks on all the audio tracks of the disc. 
Play 
Starts the Track Player on the selected track. 
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View 
Full Row Select 
Toggles an option of the Windows Listview to allow selection of an entry by clicking on the entire line, 
instead of clicking on the first column. 
Gridlines 
Toggles the gridline on the list. 
Track Player 
Shows/Hides the Track Player. 
Refresh 
Forces a reload of the disc. 

Extract DiscImage 
The drive inside the Disc Publisher system does not need to be used with this Action. 
As soon as the disc in the drive becomes ready, its content is shown in a line at the top of the 
window, as well as the dimension that the DiscImage would take. 
You can select the extraction speed, although with modern drives, using the default, Max, typically 
will work fine. 
Also with Zulu2, like in any other case in which you want to physically extract from a disc, the physical 
condition of the medium is essential, as well as its cleanness. It is common to have users reporting 
reading problems because the discs are scratched, not clean, or full of fingerprints. Please make sure 
your disc is free of any scratches or contamination. 
You will need to select the target DiscImage file before starting the extraction. 

Options 
The window expands when the Options button is clicked, to include settings to eject or play a sound 
when the extraction is done. Like with the actions windows, you can minimize the window while the 
operation is in progress, and do other tasks on the computer. 

Ignore reading errors 
Setting this option instructs Zulu2 to not report that a reading error happened on one or more sectors. 
Those sectors will be “zeroed” in the image. This is not recommended, as the content of a file could 
get damaged. Still, there are situations in which an experienced user will prefer to go on and read as 
much as they can and complete the operation, rather than being barred from creating an image from 
a disc that has uncorrectable reading errors on some sectors. 

Raw 
A CD can be read in several ways. Selecting Raw P-Q Channels forces the drive to read additional 
portion of the sectors, and every sector will be 16 bytes longer. Raw P-Q Channels will force Zulu2 to 
read the entire sector information, adding 96 bytes per sector. 
Not all drives are able to read in these Raw modes and there is no way to know in advance if they 
can. If you get an error trying to read in Raw mode, simply read the disc normally. 
A Raw mode image must be recorded in Raw mode as well, so be sure that you have access to a 
drive that supports both reading and recording in Raw. These drives are not common and are 
generally more expensive.   

Manage DiscImage 
Because a DiscImage can be created by multiple files, and also because Zulu2 keeps the image in an 
open format, this function provides a way to easily manage and explore DiscImages. 
The Manage DiscImage window is a standard Windows open file common dialog with a few additions, 
including a list and few buttons. When you select a .DI (DiscImage), all the files included in the image 
are listed, along with a brief description and the size. If the image is incomplete or corrupted, that is 
noted in the list. 
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Copy / Move / Delete 
All the DiscImage’s files are either copied, moved, or deleted, depending on the action chosen. You 
can also rename a DiscImage. 

Master 
A Record DiscImage action is opened with the selected DiscImage as the data source. 

Show 
Opens a window showing the DiscImage index or the DiscImage track that is selected in the list. This 
display is meaningful only for experienced users, as the bare, unstructured data is shown. 

Compare Files 
Compare Files lets you select 2 files or 2 folders and compare them to the byte. There is an option to 
compare if the selections have the same date stamp. Differences are listed in the Details area. 
This function is simple but extremely efficient and fast. It provides a compare capability on a large 
amount of files, and detailed reporting otherwise unavailable within Microsoft Windows.  

Options 
Zulu2 has a set of options that are stored within the Windows system registry. These option settings 
can be changed from the defaults, and will remain in effect until you uninstall and re-install the 
application, or change the option settings again. 

General 
Autoplay is blocked while this application is running 
Autoplay is a feature of Windows that checks for a disc that has been inserted in a drive. When a new 
disc is detected, Windows will normally initiate the Autoplay dialog (Windows XP) or a default 
application, depending on various settings. This can cause multiple Autoplay dialogs to appear during 
the duplication or mastering process, forcing you to close the Autoplay down several times. This 
option deactivates the Autoplay feature while Zulu2 is running. The blocking feature is checked by 
default. 

Use the Buffer Underrun protection when available in the recorder 
Buffer underrun occurs when the recording speed outpaces the source providing the data. The data is 
not being supplied when the recorder requests it, interrupting the data flow and corrupting or aborting 
the recording process. Many recorders currently provide buffer underrun protection as a mechanism 
to prevent this kind of failure. This option activates buffer underrun protection and is checked by 
default. 

Show the Action Check dialog even if there are no Warnings or Errors 
A dialog comes up if the Action settings present a warning or error situation to Zulu2. For instance, if 
you asked to load the previous session of a Data Mastering action but the disc in the source drive is 
blank, a warning message is displayed. If no warning or error situation exists, the recording will 
normally start without interruption. Check this option to have always the Action Check dialog appear, 
to verify the type of recognized disc and to see which speed has been selected.  This option is 
unchecked by default. 

Use SPTI instead of PzWDM.sys 
If, for any reason, you wish to use the built-in Microsoft SPTI (short for SCSI Pass Through Interface) 
instead of the Zulu2 device driver (PzWDM.sys) you can check this option. Zulu2 must be re-
launched for this setting to take effect. To use SPTI you need to have Administrator privileges. This 
option is unchecked by default. 
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View  
Sectors Show 
All the dimensions of a CD or a DVD are in sectors, which is the smallest addressable block of 
information on the disc (a sector is around 2K bytes in length). When this option is checked, Zulu2 will 
show the exact number of sectors with every disc dimension, after the reported total size (data) or 
overall time (audio), between square parentheses. 
Taskbar Icon 
You can choose to keep or not keep the Zulu2 icon on the taskbar. Note that you can keep the icon 
on the taskbar even if all application windows are closed. There are four options from which to select: 

• No taskbar icon – The taskbar icon will not appear. 
• Only when the application is active – The taskbar icon appears after Zulu2 is launched and 

is removed when Zulu2 is closed. 
• Keep the taskbar icon (even after all the application windows are closed) – The taskbar 

icon appears after Zulu2 is launched, but it is not removed when closed. Zulu2 remains in the 
background, and can be reached using the taskbar icon. 

• Launch at startup – The Zulu2 taskbar icon is activated when Windows is started. 
Monitor for a ready VIDEO_TS folder 
Checking this option will activate a special monitor function of Zulu2, which looks for VIDEO_TS 
(video DVD) folders that have become ready. When this happens, a Record VIDEO_TS Action is 
automatically started on that folder, ready for recording. 

Temporary Files 
To perform a Disc Copy Action using a single drive, enough hard disk space is required to 
temporarily hold the data for transfer from the master to the blank media. The drive will read the data 
from the source disc, store it temporarily on the hard disk, and then write it back onto a blank disc. 
You have the option to let Zulu2 choose the first hard drive with enough space to hold the temporary 
file or you can specify a folder you want. 
Placement 
If the default setting of “Automatic” is chosen, Zulu2 will check the root of your C: drive to see if there 
is enough disc space, specifically the space needed to store the data from the source along with an 
additional 50MB. If enough space is not found, then the next hard disk on the system will be checked.  
This continues until either enough space is found on a hard drive, or no hard drives remain to be 
checked. 
If you specify a temporary folder, Zulu2 only checks the drive on which that folder resides for 
available space.  
Microsoft Vista includes a security feature called the User Account Control (UAC), which is by default 
on.  Because of this security feature, the location of any temporary files must be specified or Vista will 
not allow the files to be stored. 
At every launch, scan for (and delete) any lost temporary… 
When this is checked, Zulu2 will scan for and delete any lost temporary files every time it is launched. 

Advanced 
Disc Content Auto Refresh 
Zulu2 always keeps the content of the disc in the drives updated in its windows. Windows has a 
“volume tracking” feature that an application can utilize to recognize when a disc has been inserted or 
removed from a drive. This advanced option activates a private tracking function within Zulu2 that 
sends a Test Unit Ready command every few seconds. Even though the private tracking is more 
reliable, users may prefer to use the Windows feature exclusively, to minimize the number of 
commands that are sent to the drive. 
Recording 
Specific recording options can be set here. The Recording Cache defines the number of Mb of data 
that Zulu2 keeps in its circular buffers while recording. This is also commonly known as the “level 2” 
caching, and in the past was an extremely important mastering parameter. With current buffer 
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Underrun protection mechanisms that most of the drives now use, and also because DVD recording 
does not usually have buffer Underrun problems, this value is less important now. Zulu2 can manage 
a large cache, though. The cache value can be adjusted if you are recording to a large number of 
drives simultaneously, and do not want the drives buffer Underrun protection mechanism to activate 
too often, which can extend recording time. 
You can choose to have every disc be closed even if an error occurred during the recording process. 
Having this option checked will add time to the process when an error occurs. 
The last option specifies the reporting of the drive internal buffer status. By default, in the Details 
window of an Action, the internal buffer for each drive is shown with a small progress meter. While 
informative, this requires Zulu2 to send read buffer status command between write commands, 
requiring more communication with the drive. In extreme situations, or handling drives or controllers 
that have problems with higher communication levels, uncheck this option. 

Ripping 
This sets the reading cache when physically reading an audio disc during ripping. Increasing this 
value above the default 16 sectors can greatly improve the ripping speed; however, some drives and 
controllers cannot reliably operate with transfers larger than 16 sectors per command, which may 
lead to an operating system crash. 

Additional Notes and Tips 
You find here additional notes on Zulu2 as well as tips for optimum use. 

Recording Speed 
Zulu2 was designed with a special effort to implement a more correct and precise way of determining 
the recording speed, combining the capability of both the recorder and the disc you are using. Until a 
disc is inserted in the drive, Zulu2 does not show any specific speed. Therefore, if you prepare an 
Action without a disc in the drive, the speeds you can chose are Max (maximum, the default), Med 
(medium) on Min (minimum). When the disc is recognized and the recording operation begins, Max 
will set the maximum possible speed of that disc on the drive; Med will set the speed equal to or just 
below half of the maximum speed, while Min sets the minimum possible. 
If an Action is prepared with the disc already inserted in the drive, the speed combo will indicate the 
possible recording speeds, after Max, Med and Min. 

Actual Recording Speed Depends on the Disc 
Recording speed is determined by the combination of the drive and the disc inserted in it. A drive that 
supports 48x burn speed to CD could instead report only 16x on one disc while another disc could 
report a 24x speed. 
Zulu2 makes a point to not just list the “declared” speeds of a drive, as those speeds that are very 
often not achievable depending on the media that you are using. Until the disc is inserted in the drive, 
Zulu2 displays a “neutral” Max, Med or Min; only after the disc’s capabilities are recognized does 
Zulu2 list the real possible recording speed. 

Example of Recording Speed Selection 
Let’s assume that you have a 52x CD recorder, which in theory could record to from 52x down to 4x 
(many modern drives do not go slower than 4x), and you insert a disc that cannot record faster than 
32x on that drive. If you select Max, Zulu2 will pick 32x; if you select Med, Zulu2 will record at 16x, 
while 4x is the speed selecting Min. 

Speeds While Recording 
During recording, Zulu2 indicates the real speed that the drive is achieving in the details area of the 
action. This speed is the average speed from the beginning of the operation. 

If you want to see the “instant” speed, which means the speed the operation is going at in the last 2 seconds, double click on 
the word “Speed” on the Action window. 
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How to Check a Disc Possible Speeds 
The simplest way to verify which speeds are possible by your drive on a certain recordable disc is to 
insert a disc, and click Drive > Disc Content after having selected the drive in the Zulu2 main 
window. If you now click More, you will see a list of all possible recording and reading speeds after 
the disc has become ready. 
How to Change the Speed after the Disc is Recognized 
To set the speed to a specific value, or to check which actual speed has been selected, before a disc 
has been inserted (as will happen when using an autoloader device), you need to click Tools > 
Options > General and check “Show the Action Check dialog…” Before the recording starts but after 
the disc has been recognized, the Action Check dialog will show up; the selected speed is shown, 
and can be modified at this point. 
CLV vs. CAV speeds 
Modern fast drives usually use the CAV (Constant Angular Velocity) scheme, instead of CLV 
(Constant Linear Velocity). With a CLV drive, the selected speed remains the same all across the 
recording. This means that the disc will rotate at different speeds, faster at the beginning and slower 
as the pickup gets more distant from the center. 
With CAV, however, the disc rotates always at a selected speed or has 3 or 4 ramp speeds.  In this 
case, the recording speed changes during the recording process. So, when a vendor declares a very 
high speed for a drive, the declared speed its maximum possible, occurring only at the outer border of 
the disc. It is common to see a 52x drive burning at 24x initially, going through several record speed 
zones, until achieving 52x only at the very end of the disc. If you are not recording a full disc, you are 
not getting to the maximum burn speed. 

The DiscImage Format 
A “DiscImage” refers to a set of files that completely describe a CD or a DVD. These files contain all 
the information retrieved from the disc. Extracting a disc into a DiscImage, which is also referred to as 
“creating a DI from a disc” or “copying a disc into a DI”, and then mastering another disc from that 
DiscImage is absolutely equivalent to performing a disc to disc copy. 

How DiscImage is Composed 
There is one small file, the index, which contains all the disc logical information, with a default 
extension is “.DI”.  Zulu2 selects the entire DiscImage by using this index file. 
Aside from the .DI file, there is a file for each track of the CD. These files have the same name of the 
index, but their extension is .DI01a for the 1st track, .DI02a for the second, and so on, eventually up 
to .DI99a. Therefore, if we create a Disc Image of a CD with 4 tracks, we will result with the files: 

• ImageFile.DI 
• ImageFile.DI01a 
• ImageFile.DI02a 
• ImageFile.DI03a 
• ImageFile.DI04a 

A common standard is that each file not be bigger than 1GB, so creating a Disc Image of a DVD 
could result in having more files for each zone (a zone for a DVD is more or less the same as a track 
for a CD). In this case the zone would be split into multiple files, where the last extension character 
runs a, b, and so on. For instance, the DiscImage of a DVD with 2 zones, the first 1GB or less and the 
second 2.5GB will be: 

• DVDImage.DI 
• DVDImage.DI01a 
• DVDImage.DI02a 
• DVDImage.DI02b 
• DVDImage.DI02c 

When Zulu2 accesses a DiscImage, all the files are checked, and the parameters contained in the .DI 
index file are verified for consistency. If you need to move or delete a DiscImage manually, be sure to 
include all files named "ImageFile.DI*". 



MICROBOARDS TECHNOLOGY, LLC                                                                                ZULU2 for DISC PUBLISHERS 

  
 
29 

DVD Recording Mode 
Because Zulu2 can manage 5 different types of DVD recordable media, DVD-R, DVD-RW, DVD+R, 
DVD+RW, and DVD-RAM, and because a disc can usually be written in “Disc at Once” or 
“Incremental” mode, there could be 10 potential possible combinations of medium type and recording 
mode. 3 of these combinations are considered impossible, and some other limitations are set to keep 
the remaining modes under control and to maximize the reader compatibility. Please check below the 
7 combinations that Zulu2 considers legal. 

DVD-R At Once 
Only blank disc, always closed. 

DVD-R Incremental 
Blank or Incr. disc, closed or not closed. Link or Not the data already on disc (if not blank). 

DVD-RW At Once 
Only blank disc, always closed (DVD-R compatibility mode). 

DVD-RW Incremental 
Blank or Incr. disc, always not closed. Always link data already on non-blank disc (Zulu2 uses the 
Restricted Overwrite method). 

DVD+R At Once 
Not possible. 

DVD+R Incremental 
Blank or Incr. disc, closed or not closed. Short or Long Lead-out if closed. Link or Not the data 
already on disc (if not blank). Always record, no test. 

DVD+RW At Once 
Not possible. 

DVD+RW Incremental 
Blank or Incr. disc, always not closed. Always link data already on non-blank disc. Always record, no 
test. 

Shortcut Keys 
You can quickly accomplish tasks you perform frequently by using shortcut keys, one or more keys 
that you press on the keyboard to complete an operation. 
For example, pressing CTRL+O will bring up the dialog to open a file, as is common in the Windows 
interface. Zulu2 also implements shortcuts common all across the Actions; for instance F6 and F7 
always open and close the tray of the selected drive, F5 refreshes, and F8 (and Ctrl+F8) open/close 
the Options and Details windows. 

Listview Tip 
The “Listview” is a Microsoft Windows control in which a list of information is displayed in icons or in 
columns. Windows is full of listviews, like the right side of the Windows Explorer. Zulu2 also uses the 
Listview, primarily in column mode.  The drive list of the main window is a Listview, as the compilation 
file list, for example. 
A quick and easy way to automatically resize the columns to fit the longest entries is to double-click 
on the Field dividing line at the top. Just place the cursor on the dividing line and double-click when 
the cursor changes to left and right arrows with a bar in between. 
Resizing will make dealing with a large number of columns in Zulu2 (as well as in Windows itself) 
more simple. 
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