PrassiTech Zulu2 Quick Start Guide

Installation

System Requirements
Zulu2 has the following minimum requirements and compatibilities:

Operating System

Microsoft Windows 2000 or Windows XP. The application will launch, but then immediately and gracefully terminate, after an appropriate message, if started under an older version of Microsoft Windows.

Processor

A Pentium III (or equivalent) CPU, running at 733 MHz or faster. For DVD recording at 8x, a 2 GHz CPU is suggested.

System Memory

128MB of system memory. More memory is suggested for very intensive recording operation, like running Actions on many drives simultaneously (multiple drive copy or recording) or running several Actions concurrently on different drives. Also, up to 512MB of memory could be necessary when pre-mastering UDF discs with more than 100,000, up to 1 million files or folders.

Hard Drive Space

4MB of free space on the system hard drive. In case you want to copy a full disc via single drive, temporary space is needed for the full disc dimension. That could be up to about 800MB for CD or about 4.3GB for DVD.

CD and DVD Recorder

A CD or DVD recorder of any brand, attached via ATAPI, any type of SCSI, USB 1.x or USB 2.0, or Firewire 1394 bus. Zulu2 also supports, beside the CD-R and CD-RW technology, newer DVD-R, DVD-RW, DVD+R and DVD+RW recorders. Because of a new Fuzzy Logic recording engine developed by Prassi Technology, virtually any brand and any type of CD or DVD recorder produced after the year 2000 are supported. Few exceptions could still happen, in case of drives with an implementation of the recording command set that is too distant from the international MMC specifications.

Installing and Launching

Double-click on the Zulu2 single Setup file to start the installation process. The first screen will state which version is going to be installed and which version is already installed on your system, if any. Once all the files are copied successfully, you’ll be prompted to reboot the system if it’s the first time install or if the Zulu2 device driver has been updated.

Zulu2 is small and, apart from the device driver, it does not “share” any system component, because it links directly to the main Windows support libraries. Therefore, it is extremely stable, does not get interferences from anybody else and, more importantly, Zulu2 does not interfere with anybody else.

Because of its small footprint on the system, we have decided to always install Zulu2 under a fixed folder under Program Files; this means that the installation will not prompt you about where to copy the files.

Windows Media 9 and Audio Format

The installation of the Microsoft Windows Media 9 run time support is strongly recommended, for audio encoding and decoding. With previous version of this Microsoft multimedia run time support, Zulu2 will record and extract only in the standard Wave PCM (uncompressed) format, at 44KHz, 22KHz or 11KHz, 16 bit stereo. Certain versions of the Zulu2 installation Setup contain and install Windows Media 9, should your system have an older version. Windows Media 9 is fully backward compatible and represents the latest Microsoft multimedia technology, with great enhancements in compression and WMA sound quality. Windows Media 9 guarantees decoding compatibility for virtually every existing MP3 or WMA file formats, and encoding in many different WMA formats, from phone low-quality high-compression to professional quality up to 500Kbit per second.
Launching the Application

When Zulu2 is installed correctly, you will see it listed in the Start Menu under Programs, as standard within the Windows Operating System. From the start menu you can also launch directly the Zulu2’s Wizard, Zulu2 Help, as well as the application uninstaller.

Uninstall

You can either use the Windows’ standard Control Panel’s Add or Remove Programs feature to remove Zulu2 from your system or choose Uninstall from the Zulu2 menu under Start > All Programs.

Device Driver Removal

Zulu2 requires a device driver to better communicate with the drives. Under Windows 2000/XP the driver is named PzWDM.sys and is placed in the System32/Drivers folder; in this case, it becomes a “system service”, started at boot time.

There is the possibility that applications other than Zulu2, but that use the same driver, are installed on your computer. In such case, the driver will be shared among them. Therefore, when you uninstall Zulu2, if it was the only application using the driver, an option will appear (checked by default) to remove the driver; you can eventually decide to leave it in the system, as it is totally harmless. Instead, if other applications using that driver are installed, the option to remove the driver will not appear, and the driver is left, after modifying the proper “user count” in the Windows Registry.

If the driver is removed, you should reboot your system to fully unload it from the memory.

Quick Start

In this section you find a quick guide for using Zulu2 and how to start working with it right away, completing the most common mastering operations without using the wizard.

You should not attempt to copy material that you do not have the copyright for or have the permission to copy. Please note that when you violate the copyright law, you may be subject to payment for any damages you may have caused. 

Copy a Disc with a Single Drive

When you want to make a copy of a CD or a DVD using one single drive:

· Highlight the drive in the Zulu2 main window and then double-click on the Disc Copy icon. The Disc Copy window (Zulu2 calls that an “action”) will open, with the drives already set. Insert the source disc; when it is ready you will see its description appearing below the drive combo.

· The check to pass through a temporary image is mandatory. Clicking the Calculate button (the green checkmark) will display the dimension of the temporary image that is going to be created.

· If you need to Test, or you want to activate the Verify, or set any other recording specific flag like erasing the destination disc before proceeding, press the Details button to expand the window and show the additional information. You can expand or shrink the window at any time during the operation.

· Press the Record button (which changes to follow your Erase/Test/Record/Verify selection) to start the operation. This button remains grayed if the source disc is not ready or if there is any setting that prevents from starting. Firstly, the disc is read completely into a temporary image, and then a small dialog will ask to introduce the destination disc. When the destination disc is ready the recording (or test, or verification) will start without the need to press any other button.

By default, when the operation is completed, the recorded disc is ejected and a result dialog appears. You can suppress that using specific controls in the Details area.

Copy a Disc with a Reader and a Recorder

When you want to make a copy of a CD or a DVD using one drive to read and another to record:

· Highlight the 2 drives in the Zulu2 main window and then double-click on the Disc Copy icon. The Disc Copy window (Zulu2 calls that an “action”) will open, with the first selected drive as the source and the second as your target drive. If they are exchanged, please reselect them in the 2 controls. Insert the source disc; when it is ready you will see its description appearing below the drive.

· Insert a blank in the target drive.

· Check to pass through a temporary image if you prefer so, but that is optional.

· If you need to Test, or you want to activate the Verify, or set any other recording specific flag like erasing the destination disc before proceeding, press the Details button to expand the window and show the additional information. You can expand or shrink the window at any time during the operation.

· Press the Record button (which changes to follow your Erase/Test/Record/Verify selection) to start the operation. This button remains grayed if the source disc is not ready or if there is any setting that prevents from starting.

By default, when the operation is completed, the recorded disc is ejected and a result dialog appears. You can suppress that using specific controls in the Details area.

Rip an Audio CD to WMA Files

When you have an Audio CD from which you want to extract one or more tracks as audio files into your hard drive:

· Highlight the drive and double-click on the Rip Audio icon. The Rip window opens; it shows the audio tracks when an Audio CD (or a CD Extra) is inserted in the drive and is ready.

· Select the tracks you want to rip with the checkbox that each track has in the list. You can also play the tracks with the Track Player, double clicking the track or selecting the menu View > Track Player. The track player let you skip from one track to the other, check the track from its own small window, and move quickly within the tracks if you need to recognize a certain piece of music.

· When the tracks to rip are selected you need to choose the target folder where the file will be created.

· The file names will be composed with the Album Title and each track Artist and Title. If the disc had CD Text information, these value are automatically loaded from the disc, otherwise you can edit them highlighting a track and selecting the menu Edit > Artist… and Edit > Title… (You can also double click on the track in the appropriate column position). The Artist and Title information are also inserted in the ripped track into the appropriate fields, so you will see them displayed (regardless of the filename) while you are playing the track in most of the software or hardware player in the market.

· After you edited all the titles, you can save them into a text file with the menu File > Save Artist and Title from Text File... so you can eventually reload them later via File > Save Artist and Title to Text File...
· Selecting the menu Edit > Filename Format you can pick among few different filename composition schemes. The composition is pre-shown in the field Target File, so you can preview exactly how the filename are created.

· Select the Codec and its Format among the choices available, which depend on which codec you have currently installed in the system.

· Click the Rip button to start the operation. On the Status column of each track is reported the progression and, when done, the size of the files.

The music that you transfer from an Audio CD should not be distributed to other user if it is protected by Copyright, and most of the commercial music is indeed copyrighted material. You should use this function to create audio files from commercial music only for your private use.

Record and Audio Compilation

When you want to create a compatible Audio CD from MP3 or WMA files:

· Highlight the drive you want to record to in the Zulu2 main window and then double-click on the Audio Compilation icon. The Audio Compilation window will open, with the drive already set and an empty list.

· Drop in the list the MP3, WAV or WMA files that make your compilation. You can also use the Edit > Add Audio Files… or the button wit a small green plus.

· Re-arrange the sequence if needed, grabbing the track with the mouse or using the menu entries Edit > Move Up/Down. You can also select one or more tracks from the list and right‑click, to access quickly the entire Edit menu.

· You can add the Album CD Text clicking Options and filling the Album Artist (CD Text) and Album Title (CD Text) fields. You can then add each track Artist and Title highlighting a track and selecting the menu Edit > Track > CD Text - Artist… and Edit > Track > CD Text Title… (or double click on the track in the appropriate column position).

· If you need to Test, or you want to activate the Verify, or set any other recording specific flag like erasing the destination disc before proceeding, press the Details button to expand the window and show the additional information. You can expand or shrink the window at any time during the operation.

· When your Action is ready, you can save it with File > Save, to use it again at a later time.

· Press the Record button (which changes to follow your Erase/Test/Record/Verify selection) to start the operation. This button remains grayed if the list is empty or if there is any other setting that prevents from starting.

By default, when the operation is completed, the recorded disc is ejected and a result dialog appears. You can suppress that using specific controls in the Details area.

Record Data to CD or DVD

When you want to copy files and folders to a CD or a DVD:

· Highlight the drive you want to record to in the Zulu2 main window and then double-click on the Data Mastering icon. The Data Mastering window (Zulu2 calls that an “action”) will open, with the drive already set and an empty list.

· Drop in the list the files and folders that you want to transfer to CD or DVD. You can also use the Edit > Add Files/Folders… or the button with a small green plus.

· You can easily reparent files/folders and change the way they appear on the recorded disc. You can reparent multiple files/folders all at once selecting desired files/folders and choosing Edit > Reparent or click on the Reparent button. You can also double-click on the file/folder list. The Reparent panel will launch showing four different options. Whatever option you choose and enter in the text input area will be reflected at the bottom of the panel. When you press OK, you will see the change in the Destination on Disc column of the list.

· Add will add parent folder to selected files/folders.

· Substitute only works with folders, not files, and will replace the source folder with what you type.

· Reset to default will write the default path, which is the source name of the file/folder.

· Force full path will write the full path of the source file/folder.

· Type in the Volume label for the disc, if you like to replace the default one based on your system date/time.

· If you need to Test, or you want to activate the Verify, or set any other recording specific flag like erasing the destination disc before proceeding, press the Details button to expand the window and show the additional information. You can expand or shrink the window at any time during the operation.

· When your Action is ready, you can save it with File > Save, to use it again at a later time.

· Press the Record button (which changes to follow your Erase/Test/Record/Verify selection) to start the operation. This button remains grayed if the list is empty or if there is any other setting that prevents from starting.

By default, when the operation is completed, the recorded disc is ejected and a result dialog appears. You can suppress those using the specific controls in the Details area.

Record a DVD Movie (VIDEO_TS)

When you have a DVD Video movie ready to be recorded in your computer hard drive, you can use this action to prepare a DVD compatible with most of the consumer DVD player:

· Highlight the drive you want to record to in the Zulu2 main window and then double-click on the Record VIDEO_TS icon. The Record VIDEO_TS window (Zulu2 calls that an “action”) will open, with the drive already set.

· Type in the VIDEO_TS folder or use Edit > Browse to look for it. A compatible folder contains the files VIDEO_TS.IFO, VIDEO_TS.BUP VIDEO_TS.VOB, plus a number of VTS_nn_m.* files that make a valid DVD Movie. Usually this folder is named VIDEO_TS, but it could also have any other name.

· After you selected the folder, a string below its name will indicate if the folder is valid, and the size of the movie. Indeed, Zulu2 checks on the fly that all the needed files are there and have the supposed correct format.

· The name of the Volume is initialized from the name of the folder, or the name of the parent folder is the folder is named VIDEO_TS.

· Insert a blank DVD in the recorder.

· If you need to Test, or you want to activate the Verify, or set any other recording specific flag like erasing the destination disc before proceeding, press the Details button to expand the window and show the additional information. You can expand or shrink the window at any time during the operation.

· When your Action is ready, you can save it with File > Save, to use it again at a later time.

· Press the Record button (which changes to follow your Erase/Test/Record/Verify selection) to start the operation. This button remains grayed if the list is empty or if there is any other setting that prevents from starting.

By default, when the operation is completed, the recorded disc is ejected and a result dialog appears. You can suppress those using the specific controls in the Details area.

Extract and Record a DiscImage

A “DiscImage” is a set of files that completely describe either a CD or a DVD. Extracting a DiscImage, therefore, means to completely copy a disc on the hard drive:

· Highlight the drive you want to extract from in the Zulu2 main window and then double-click on the Extract DiscImage icon. The Extract DiscImage window will open.

· Type the name of the destination DiscImage or use the Browse button to select a filename.

· When the disc in the drive is ready, press the Extract button to begin the operation.

When you have a DiscImage ready for recording:

· Highlight the drive you want to record to in the Zulu2 main window and then double-click on the Record DiscImage icon. The Record DiscImage window (Zulu2 calls that an “action”) will open, with the drive already set.

· Type in the DiscImage filename or use Edit > Browse to look for it. After you selected the DiscImage, a string below the name will indicate if the file is valid, and the size of the entire DiscImage. Indeed, Zulu2 checks on the fly that all the files composing the DiscImage are there and that they are in the correct format.

· Insert a blank disc in the recorder.

· If you need to Test, or you want to activate the Verify, or set any other recording specific flag like erasing the destination disc before proceeding, press the Details button to expand the window and show the additional information. You can expand or shrink the window at any time during the operation.

· When your Action is ready, you can save it with File > Save, to use it again at a later time.

· Press the Record button (which changes to follow your Erase/Test/Record/Verify selection) to start the operation. This button remains grayed if the list is empty or if there is any other setting that prevents from starting.

Erase an RW Disc

When you want to erase a CD-RW, a DVD-RW or a DVD+RW:

· Highlight the drive containing the disc to erase in the Zulu2 main window and then double‑click on the Erase Disc icon. The Erase Disc window (Zulu2 calls that an “action”) will open, with the drive already set.

· Select if you want a Quick or a Full erase. The full erase takes longer but guarantees that all the information is wiped out from the disc.

· Press the Erase button (which changes to follow your Quick or Full selection) to start the operation.

Disc Content

When you want to explore the actual content of a disc:

· Double-click the drive containing the disc to explore in the Zulu2 main window or select Drive > Disc Content. The Disc Content window will open.

· You can check the information about each track (CD) or zone (DVD), and additional disc information expanding the window with More.

·  To force the drive to re-read all the information you can click on the Refresh button holding the Ctrl key.

Action will open up a new, easy-to-use and simple interface with minimal options needed to start recording right away. The Details/Options button at the lower left corner of each window can be clicked to show or hide more options and information that are available for that particular Action. This design is carried throughout the application. Each window is also resizable by dragging the lower right corner of the window.

Complete Documentation

For complete details on all aspects of the Zulu2 software, please refer to the Help files located in the Help Menu.
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